To view uptime history for your instance of Canvas, click here.

Canvas Jobs (course import/export, SIS imports, Blueprint syncs, Grade posting) are not processing for some users

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 09:00 MST

Update

We are continuing to monitor for any further issues.
Posted Jan 21, 2026 - 08:36 MST

Update

We are continuing to monitor for any further issues.
Posted Jan 21, 2026 - 07:57 MST

Update

We are continuing to monitor for any further issues.
Posted Jan 21, 2026 - 07:30 MST

Update

We are continuing to monitor for any further issues.
Posted Jan 21, 2026 - 07:12 MST

Update

We are continuing to monitor for any further issues.
Posted Jan 21, 2026 - 06:56 MST

Update

We are continuing to monitor for any further issues.
Posted Jan 21, 2026 - 06:37 MST

Update

We are continuing to monitor for any further issues.
Posted Jan 21, 2026 - 06:17 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 05:59 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 21, 2026 - 05:54 MST

Update

We are continuing to investigate this issue.
Posted Jan 21, 2026 - 05:51 MST

Update

We are continuing to investigate this issue.
Posted Jan 21, 2026 - 05:35 MST

Update

We are continuing to investigate this issue.
Posted Jan 21, 2026 - 05:19 MST

Investigating

We are currently investigating this issue.
Posted Jan 21, 2026 - 05:06 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (ap-southeast-1).