To view uptime history for your instance of Canvas, click here.

Canvas users hosted in the IAD region are seeing an incorrect theme when accessing Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 14:10 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2022 - 13:43 MDT
Investigating
Our team is currently investigating an issue where users are seeing incorrect themes when accessing their Canvas accounts.
Posted Apr 07, 2022 - 13:43 MDT
This incident affected: Canvas (Canvas LMS).