To view uptime history for your instance of Canvas, click here.

Some users are encountering page errors when accessing Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 16:08 MST
Monitoring
We have implemented a fix for this behavior and are now monitoring for improvement.
Posted Dec 06, 2022 - 15:28 MST
Identified
Our Engineering team is actively investigating and working to correct the errors that users are seeing. We have identified the cause and are currently working on a resolution.
Posted Dec 06, 2022 - 15:23 MST
Investigating
Some users are encountering page errors when accessing Canvas. We will update this page as more information becomes available.
Posted Dec 06, 2022 - 14:59 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (ap-southeast-2).