To view uptime history for your instance of Canvas, click here.

1/13 500 Internal Server Errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 19:58 MST
Investigating
Some users are currently seeing 500 Internal Server Errors when accessing Canvas. Our devops team is looking into the issue. We will update you shortly with more information.
Posted Jan 13, 2020 - 19:45 MST
This incident affected: Canvas (Canvas LMS).