To view uptime history for your instance of Canvas, click here.

Some users are unable to create tickets via the ‘Report a problem’ button
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 02:31 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2023 - 02:03 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2023 - 02:03 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2023 - 02:03 MDT
Investigating
Some users reported not being able to open cases when selecting the "Report a problem" option within Canvas. We are currently investigating this issue. If you are unable to reach us via this method, we would recommend contacting us via phone, chat or by emailing us on support@instructure.com
Posted Jul 06, 2023 - 23:22 MDT
This incident affected: Support Tools (Support: Webform/email).