To view uptime history for your instance of Canvas, click here.

Error when loading SCORM packages
Incident Report for Instructure
Resolved
All SCORM functionality has been restored. We will mark this issue as resolved, but will continue to monitor the situation. Thank you for your patience as we've worked towards a resolution.
Posted Nov 19, 2016 - 13:47 MST
Identified
Our team is in the process of implementing changes that should address this issue. We will post further updates as they become available. Thank you for your patience as we continue to work towards a resolution.
Posted Nov 19, 2016 - 12:28 MST
Investigating
We have recently been made aware of an issue that causes previously-existing SCORM packages to give an error when loaded in Canvas. We are currently devising a resolution to have this issue addressed as soon as possible. We apologize for this situation and appreciate your patience.
Posted Nov 19, 2016 - 09:15 MST