To view uptime history for your instance of Canvas, click here.

User Page Views Currently Unavailable
Incident Report for Instructure
Resolved
Page Views on individual user accounts are now loading normally in Canvas. Admins, please let us know if you continue to have any trouble viewing the Page Views for your users.
Posted Mar 10, 2015 - 13:23 MDT
Monitoring
Page Views on individual user accounts are not currently loading for Admins in Canvas. Our DevOps team has located the issue and is working on a fix. We will provide an update once it is running normally once again.
Posted Mar 10, 2015 - 11:40 MDT
Investigating
Page Views on individual user accounts are not currently loading for Admins in Canvas. Our DevOps has been notified of the issue. We will provide an update once we have more information.
Posted Mar 10, 2015 - 11:20 MDT