To view uptime history for your instance of Canvas, click here.

SCORM Packages Improperly Loading for a Small Number of Canvas Users
Incident Report for Instructure
Resolved
This issue is now resolved. Details of the incident will be sent to the small number of Canvas users who we've determined were affected. Thank you for your patience.
Posted Nov 19, 2016 - 16:06 MST
Identified
An error has been identified for a small number of Canvas users who accessed a SCORM package for the first time this morning during the previously-reported incident. However, any users who did not access a SCORM package for the first time this morning should not experience this error.
We are working diligently to properly address this issue as soon as possible. Thank you for your continued patience.
Posted Nov 19, 2016 - 14:33 MST