To view uptime history for your instance of Canvas, click here.

Support live chat service not available
Incident Report for Instructure
Resolved
LiveChat is back up; our Support team is in and taking chats as usual again. Thanks for your patience!
Posted Mar 21, 2016 - 08:34 MDT
Monitoring
The service we use to provide live chat support to users at institutions with Tier 1 Support is out of commission at the moment. We're tracking their efforts to bring it back online. In the meanwhile, please contact us by phone, email, or webform ticket (through the "help" menu in Canvas).
Posted Mar 21, 2016 - 08:11 MDT