EU users experiencing slowness and timeouts in Canvas
Incident Report for Canvas
Resolved
Between 8:45 AM MDT to 9:02 AM MDT a small percentage of Canvas users in the EU region experienced slowness and timeouts. Our DevOps team was able to investigate, identify, and resolve the issue. We appreciate your patience, and apologize for any inconvenience this may have caused.
Posted 4 months ago. Jun 22, 2017 - 09:07 MDT
Investigating
A small percentage of Canvas users in the EU region are experiencing slowness and timeouts. Our DevOps team is investigating the issue. We appreciate your patience, and apologize for any inconvenience this may cause.
Posted 4 months ago. Jun 22, 2017 - 08:59 MDT