To view uptime history for your instance of Canvas, click here.

Extended processing time for some jobs in Canvas (SIS, content migration and notifications)
Incident Report for Instructure
Resolved
Performance is back to normal for import / export and notification jobs for the schools that were affected by jobs slowness earlier. Thank you again for your patience!
Posted Nov 03, 2014 - 18:41 MST
Update
We're seeing fairly improved jobs performance for affected institutions. Our devops team continues to work on this. Thank you for your continued patience.
Posted Nov 03, 2014 - 17:29 MST
Monitoring
Some components of Canvas that process via job batches are experiencing latency for some institutions. SIS imports, course content migrations and event notifications are some of the affected jobs. Our Operations team is adding more resources in order to process these jobs and we anticipate improved performance soon. Thank you for your patience!
Posted Nov 03, 2014 - 16:51 MST