To view uptime history for your instance of Canvas, click here.

Canvas Chat Tool Unavailable
Incident Report for Instructure
Resolved
The Canvas chat tool is up and running again; performance in the tool should now be normal for all users. We apologize for the issues with Canvas chat this morning.
Posted Oct 01, 2015 - 10:36 MDT
Identified
The Canvas chat tool that some institutions and instructors have installed is currently unavailable. Our DevOps team is aware of the issue and working to restore this service as quickly as possible.
Posted Oct 01, 2015 - 07:02 MDT