A small amount of users in the U.S. are unable to access Canvas
Incident Report for Canvas
Resolved
Our DevOps team has confirmed that Canvas is still loading normally for all users, and you should not experience any further trouble tonight. We appreciate your patience as we worked to resolve this issue.
Posted 15 days ago. Nov 30, 2017 - 19:03 MST
Monitoring
Canvas is now loading again for the affected users, though we are keeping an eye out for any further trouble. Our DevOps team has also identified the cause of the issue, and have made changes to ensure it will not continue to cause any trouble tonight. We'll provide another update once we're sure all is working well again.
Posted 15 days ago. Nov 30, 2017 - 18:50 MST
Update
Some users may be seeing timeout errors again, and are unable to access Canvas. Our DevOps team is working to allow access for this subset of users once again. They are continuing their investigation to identify the cause of these issues, but restoring access for those users is our first priority. We'll keep you updated on this as the investigation progresses.
Posted 15 days ago. Nov 30, 2017 - 17:55 MST
Update
Some users are still seeing intermittent slowness with page load times in Canvas, though they are able to access the site much more quickly than earlier. Our DevOps team has added more resources to assist with this, but is continuing their research into the issue. We'll provide another update soon.
Posted 15 days ago. Nov 30, 2017 - 17:29 MST
Update
A small number of users may still be seeing slow page loads and timeout errors in Canvas.  Our DevOps team is still looking into the issue, and working to add more resources to alleviate the problem.  We'll provide another update as soon as possible.
Posted 15 days ago. Nov 30, 2017 - 17:03 MST
Investigating
Some users may experience page slowness or timeouts when trying to access Canvas. Our DevOps team is looking into this and we will have an update shortly. We're sorry for any inconvenience this may cause you.
Posted 15 days ago. Nov 30, 2017 - 16:35 MST