To view uptime history for your instance of Canvas, click here.

Service Cloud case creation / routing issue
Incident Report for Instructure
Resolved
We've fixed the problem preventing cases from routing properly in Service Cloud. The system is now receiving and routing cases as it should. We sincerely apologize for the problem this morning; we'll work with Salesforce to determine the root cause and learn what we might be able to do to prevent any future similar issue.
Posted Sep 01, 2015 - 11:21 MDT
Update
Update: Cases are now being created. Routing / case assignment rules are not working as they should, so we're having to manually assign cases to institutions and admins. We'll continue doing that until our partners are able to resolve the problem.
Posted Sep 01, 2015 - 10:36 MDT
Investigating
We're working with Salesforce Support on a problem that is preventing cases from being created in Service Cloud when users try to create them either using the Help menu in Canvas or by emailing support@instructure.com. We will provide an update on this as soon as we get information back from our contacts at Salesforce. In the meanwhile, users with phone access to Canvas Support can call us; those with live chat access can reach us that way. We sincerely apologize for the trouble this is causing and we'll remedy the issue as soon as possible.
Posted Sep 01, 2015 - 10:31 MDT