Extended queued time for some jobs in Canvas (SIS, content migration and notifications)
Incident Report for Canvas
Resolved
Job queues are back to normal levels, and jobs have a minimal waiting time before starting to process. We appreciate your patience today as we worked through the larger queue wait times you were seeing earlier.
Posted about 1 month ago. Aug 23, 2017 - 16:21 MDT
Monitoring
Users are seeing long waits for job requests in Canvas such as SIS imports, content migrations, and notifications. Components that process these requests are working normally, but the queue is very high. It may take some time for your job requests to start processing, at which point they will run as normal. Thanks for your patience!
Posted about 1 month ago. Aug 23, 2017 - 12:07 MDT