To view uptime history for your instance of Canvas, click here.

Canvas Chat tool not working
Incident Report for Instructure
Resolved
Our Devops team was able to find and resolve the issue with the Chat tool. Users should now be able to use the Canvas chat tool as normal. We apologize for any inconvenience caused. We will watch this component closely today to ensure it stays responsive.
Posted Jun 23, 2015 - 09:50 MDT
Investigating
The Canvas chat tool some institutions and instructors have installed is currently not working. A red message indicating "We're sorry, but something went wrong" appears when the Chat link in the left-hand navigation menu is clicked. We're investigating and will provide an update once we have more information.
Posted Jun 23, 2015 - 08:20 MDT