To view uptime history for your instance of Canvas, click here.

Canvas Phones System
Incident Report for Instructure
Resolved
All phone systems are fully operational.
Posted May 18, 2019 - 05:29 MDT
Update
We are continuing to investigate this issue.
Posted May 18, 2019 - 02:47 MDT
Investigating
We are currently investigating an issue that is preventing our agents to connect to our phone system. Sadly at this time the only way to contact us in support would be by using the Canvas Chat Feature. We are currently working with our provider to resolve this issue.
Posted May 18, 2019 - 02:47 MDT
This incident affected: Support Tools (Support: Phones/Chat).