SCORM Imports Getting Stuck
Incident Report for Canvas
Resolved
SCORM imports continue to run smoothly. We appreciate your patience as we worked to resolve this issue!
Posted 4 months ago. Apr 19, 2017 - 13:21 MDT
Update
SCORM imports from earlier today (from before our first update this morning) have now finished processing, and new imports are running normally. We'll continue monitoring things for a bit, to ensure all is well.
Posted 4 months ago. Apr 19, 2017 - 12:57 MDT
Monitoring
Queued SCORM imports from earlier today are now completing more quickly, with the import resources our engineers have applied. We'll continue to monitor these imports until wait times are back to a normal level.
Posted 4 months ago. Apr 19, 2017 - 12:45 MDT
Identified
Our engineers have identified the cause of the stalled imports and have implemented a fix to address the issue. The imports are now running again, but in a queue - they may take a bit longer to fully process. We are watching the queue to ensure everything is running smoothly. We'll provide another update as soon as possible.
Posted 4 months ago. Apr 19, 2017 - 12:13 MDT
Investigating
SCORM package imports are stalling soon after users start the import process. In Canvas courses, these appear as if they are still importing, but never complete successfully. Our engineers are looking into the issue now. We will add an update here as soon as we have more information. We apologize for any trouble this is causing for you today, and appreciate your patience as we investigate the issue.
Posted 4 months ago. Apr 19, 2017 - 12:01 MDT