To view uptime history for your instance of Canvas, click here.

Intermittent Issues with our Case Management System
Incident Report for Instructure
Resolved
Our Case Management System's support team was able to identify the cause for the recent outage, and Service Cloud is now fully operational. The Support Chat feature is also available once again, for those with access, and thank you for your patience during this unexpected disruption in service.
Posted Nov 16, 2016 - 20:40 MST
Investigating
We are still working with our Service Cloud Team, but it looks like this is a more wide-spread issue with our ticketing system provider. We will continue to post updates here when more information is available.
Posted Nov 16, 2016 - 17:59 MST
Monitoring
We're currently working with our ticketing system provider as Service Cloud is currently not accessible. During this time, our ability to accept incoming Chats in Support is unavailable. In the meantime, please reach out to Canvas Support via phone or email, and we'll be available for assistance. Thank you for your patience at this time and we'll update just as soon as we have additional information.
Posted Nov 16, 2016 - 17:39 MST