To view uptime history for your instance of Canvas, click here.

Crocodoc Internal Server Errors
Incident Report for Instructure
Resolved
Previewing of documents in Crocodoc has now returned to normal functionality, and the internal server errors seem to have subsided. We will continue to monitor the situation, but for now we will mark this issue as "resolved". Thank you for your patience while the service was unavailable.
Posted Feb 22, 2017 - 08:58 MST
Investigating
Some Canvas users are experiencing internal server errors when previewing documents in Crocodoc. We are reaching out to our partner company to further investigate the issue. We apologize for the situation and appreciate your patience.
Posted Feb 22, 2017 - 08:44 MST