To view uptime history for your instance of Canvas, click here.

Users in the Sydney region experiencing difficulty accessing and using Canvas
Incident Report for Instructure
Resolved
AWS performance has returned to normal and we consider this incident to be resolved on our side. Any users with Telstra as their Internet Service Provider will be able to access and use Canvas once service has been restored. To continue monitoring the outstanding connectivity issue, please refer to the Telstra status page: http://servicestatus.telstra.com.
Posted Mar 17, 2016 - 18:00 MDT
Monitoring
The issues affecting AWS for users in the Sydney region have been resolved. We'll continue to monitor performance in that area and report here if we notice any changes. As for users with Telstra as their Internet Service Provider, it appears that their service interruption is still ongoing: http://servicestatus.telstra.com.
Posted Mar 17, 2016 - 17:45 MDT
Identified
Our Operations team has identified the cause of the connectivity issues and found that it's affecting those using Telstra as their Internet Service Provider. This is also affecting AWS and they're working directly with Telstra to identify the scope of the outage. We'll continue to update here as the situation changes. In the meantime, you can find more information from each of these providers on the following status pages:

AWS: http://status.aws.amazon.com

Telstra: http://servicestatus.telstra.com
Posted Mar 17, 2016 - 17:20 MDT
Investigating
Our Operations team is investigating an issue with our hosting provider in the Sydney region. This is preventing users from accessing and using Canvas. We'll provide another update in 15 minutes or less.
Posted Mar 17, 2016 - 16:58 MDT