To view uptime history for your instance of Canvas, click here.

Canvas Support Phones
Incident Report for Instructure
Resolved
Sharpen has found a resolution to the behavior and are now monitoring. Phone support services will be returning to normal as we log agents back in.
Posted May 13, 2022 - 19:55 MDT
Identified
Sharpen (our phone provider) has identified the cause and are currently working to resolve the behavior. We will update when more information is available.
Posted May 13, 2022 - 19:36 MDT
Investigating
Our support phone provider has run into an issue that is causing us to not receive user's calls. We are currently working with them to resolve this behavior. For now please contact support via email, or our online chat. Feel free to follow along with our phone service status here: https://status.sharpencx.com/
Posted May 13, 2022 - 19:14 MDT
This incident affected: Support Tools (Support: Phones/Chat).