To view uptime history for your instance of Canvas, click here.

A small number of US-based users are unable to access Canvas
Incident Report for Instructure
Resolved
Our engineers have identified the issue and resolved the issue. Access to Canvas is working as expected.
Posted Nov 07, 2018 - 08:44 MST
Identified
Our engineers have identified what caused the issue. They are currently working on a fix, we will continue to update as more information becomes available.
Posted Nov 07, 2018 - 08:25 MST
Investigating
We are aware of an issue preventing users from accessing Canvas. Our Devops team is currently working on this issue, and we will continue to update you as information becomes available.
Posted Nov 07, 2018 - 08:04 MST
This incident affected: Canvas (Canvas LMS).