To view uptime history for your instance of Canvas, click here.

UndefinedTable errors when accessing Canvas.
Incident Report for Instructure
Resolved
We have identified and resolved this issue. Thank you for your patience.
Posted Nov 12, 2018 - 09:36 MST
Investigating
Some users are experiencing undefinedTable errors when accessing Canvas. Our Devops team is aware of this issue and working to resolve as quickly as possible. We apologize for the inconvenience and appreciate your patience.
Posted Nov 12, 2018 - 09:34 MST