Canvas SIS updates are experiencing higher than normal load times
Incident Report for Canvas
Resolved
Our Devops team has found and deployed the fix to allow SIS updates to complete within Canvas.
Posted 2 months ago. Oct 15, 2018 - 15:01 MDT
Update
We have a resolution for this issue being tested by our QA team. Once the fix has been verified we will push it to production. We will provide further updates as they become available.
Posted 2 months ago. Oct 15, 2018 - 11:30 MDT
Investigating
Some institutions may be experiencing an occurrence of long job processing times to the point where the job appears stuck. Specifically, this is impacting SIS updates with Canvas. We will provide an update once we have further information about this behavior being remedied. We appreciate your patience as we continue to work through a large number of job requests, and apologize for any trouble caused by the additional wait times.
Posted 2 months ago. Oct 12, 2018 - 21:53 MDT
This incident affected: — Imports and exports.