To view uptime history for your instance of Canvas, click here.

Issues with logging into Canvas, LDAP, and Crocodoc Rendering,
Incident Report for Instructure
Resolved
Our Ops team was quickly able to identify the situation where users weren't able to login, nor preview documents within Canvas. There was a temporary interruption with the servers responsible for communicating with external services. This includes Crocodoc, LDAP, and CAS login services. This situation has since been resolved. We sincerely apologize for any inconvenience this may have caused, and appreciate your patience.
Posted Feb 09, 2017 - 08:20 MST
Investigating
Some users are experiencing time out errors when trying to log into Canvas, as well as when users try to access page previews through Crocodoc. Both services are related to Canvas NAT servers. Our Ops team is aware of this situation and working to resolve it as soon as possible. We apologize for this situation, and we'll post an update shortly.
Posted Feb 09, 2017 - 08:00 MST