Canvas users in Europe may be experiencing slow page load times
Incident Report for Canvas
Resolved
Our DevOps Team has resolved the slow page load times for the users effected. Service has been restored. Thank you all for your patience.
Posted 3 months ago. Oct 01, 2018 - 06:35 MDT
Update
We are continuing to monitor the page load times to ensure that the functionality has been restored. Thank you again for your patience.
Posted 3 months ago. Oct 01, 2018 - 06:33 MDT
Update
Our DevOps Team is continuing to monitor the page load times. Thank you again for your patience, and we do apologize for any inconvenience caused.
Posted 3 months ago. Oct 01, 2018 - 06:12 MDT
Monitoring
Our DevOps team was able to identify the cause of the slow load times in Canvas. Service has been restored and we will continue to monitor the load times. Thank you all for your patience.
Posted 3 months ago. Oct 01, 2018 - 05:52 MDT
Update
Our DevOps team is still investigating the causes of the slow page load times. We do apologize for any inconvenience caused.
Posted 3 months ago. Oct 01, 2018 - 05:26 MDT
Update
Our DevOps team is still investigating the causes of the slow page load times. We do apologize for any inconvenience caused.
Posted 3 months ago. Oct 01, 2018 - 05:11 MDT
Update
Our DevOps team is still investigating the causes of the slow page load times. We do apologize for any inconvenience caused.
Posted 3 months ago. Oct 01, 2018 - 04:49 MDT
Investigating
European Canvas users may be experiencing slow page load times. Our DevOps team is aware and is investigating. We apologize for any inconvenience caused.
Posted 3 months ago. Oct 01, 2018 - 04:34 MDT
This incident affected: Canvas.