To view uptime history for your instance of Canvas, click here.

Some Canvas users are unable to upload or download files to Canvas
Incident Report for Instructure
Resolved
Our engineers were able to resolve the situation where some users were unable to upload and download files within Canvas.

We're still gathering the details on what caused the behavior and will communicate those, when available. We greatly appreciate your patience with this situation and apologize for any inconvenience this may have caused.
Posted Oct 31, 2018 - 10:14 MDT
Monitoring
Our engineers have identified what caused the issue. They are currently working on a fix. We have seen improvements but will continue to monitor the issue. We will update you as more information becomes available.
Posted Oct 31, 2018 - 09:40 MDT
Investigating
We are aware of an issue that is preventing some Canvas users from uploading or downloading files to and from Canvas.
Posted Oct 31, 2018 - 09:25 MDT
This incident affected: Canvas (Canvas LMS).