To view uptime history for your instance of Canvas, click here.

Some users may be unable to connect to Support via phone.
Incident Report for Instructure
Resolved
This incident has been fully resolved per our phone provider: https://status.sharpencx.com/incidents/kx1d4rpbmy8t
Posted Sep 15, 2020 - 18:17 MDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 18:16 MDT
Investigating
Some users may be unable to connect via phone. Our phone provider is currently looking into this behavior. For updates on this, please refer to at https://status.sharpencx.com/.
Posted Sep 15, 2020 - 15:13 MDT
This incident affected: Support Tools (Support: Phones/Chat).