To view uptime history for your instance of Canvas, click here.

Some users experiencing errors when accessing Canvas.
Incident Report for Instructure
Resolved
Users are able to access Canvas as expected.
Posted Mar 31, 2020 - 10:58 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2020 - 10:57 MDT
Monitoring
Our DevOps team have implemented a fix, and everything appears to be loading correctly.
Posted Mar 31, 2020 - 10:45 MDT
Investigating
We are aware of an issue where some users are experiencing page errors when accessing Canvas.
Posted Mar 31, 2020 - 10:28 MDT
This incident affected: Canvas (Canvas LMS).