To view uptime history for your instance of Canvas, click here.

Chat System Currently not Functioning
Incident Report for Instructure
Resolved
Our live chat system is back up and running. Our chat system provider has posted additional information regarding this matter on their status page here: https://status.salesforce.com/status We apologize for any inconvenience this may have caused.
Posted Feb 24, 2018 - 20:32 MST
Update
Our live chat system is currently unavailable. We are working with our chat system provider on a resolution. They have notified us that this is a widespread issue and have posted this information on their status page here: https://status.salesforce.com/status

We apologize for the inconvenience. In the mean time please feel free to call in or send an email to support@instructure.com for assistance. We will provide an update shortly.
Posted Feb 24, 2018 - 19:29 MST
Update
Our live chat system is currently unavailable. We are working with our chat system provider on a resolution. We apologize for the inconvenience. In the mean time please feel free to call in or send an email to support@instructure.com for assistance. We will provide an update shortly.
Posted Feb 24, 2018 - 18:31 MST
Update
Our live chat system is currently unavailable. We are working on a resolution. We apologize for the inconvenience. In the mean time please feel free to call in or send an email to support@instructure.com for assistance. We will provide an update shortly.
Posted Feb 24, 2018 - 17:30 MST
Investigating
Our live chat system is currently unavailable. We are working on a resolution. We apologize for the inconvenience. In the mean time please feel free to call in or send an email to support@instructure.com for assistance. We will provide an update shortly.
Posted Feb 24, 2018 - 17:26 MST