To view uptime history for your instance of Canvas, click here.

Canvas Outage April 29th 2018 11:00 PM MST
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 29, 2018 - 23:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2018 - 23:39 MDT
Update
Canvas Status has been operational for 15 minutes, we will continue to monitor then resolve the incident.
Posted Apr 29, 2018 - 23:39 MDT
Update
Our Devops team has identified the issue and sent a reboot. It looks like Canvas is working now but we will continue to monitor.
Posted Apr 29, 2018 - 23:16 MDT
Investigating
We are currently experiencing a Canvas Outage. April 29th 2018 11:00 PM MST
Our Engineers are aware of the issue and are working on a resolution.
Posted Apr 29, 2018 - 23:11 MDT
This incident affected: Canvas (Canvas LMS).