Some users are experiencing long load times when accessing Canvas
Incident Report for Instructure
Resolved
The load times that were impacting some users have returned to normal. We appreciate your patience while our team looked into this.
Posted Jan 14, 2020 - 10:25 MST
Monitoring
Our DevOps team was able to bring load times back to normal. We will continue to monitor the situation to ensure that the load time stay at acceptable levels.
Posted Jan 14, 2020 - 10:07 MST
Investigating
Some users are experiencing long load times when accessing Canvas. Our DevOps team are currently investigating this issue, and we'll provide an update in a few minutes.
Posted Jan 14, 2020 - 09:49 MST
This incident affected: Canvas (Canvas).