Users are having an issue accessing content in canvas.
Incident Report for Instructure
Resolved
Our engineers have corrected the issue. Users can now access all of Canvas correctly.
Posted 10 months ago. Sep 13, 2018 - 18:45 MDT
Monitoring
Our engineers have corrected the issue. Users can now access all of Canvas correctly. We are monitoring for any additional issues.
Posted 10 months ago. Sep 13, 2018 - 18:08 MDT
Update
Our Engineers have identified the issue and are working towards a resolution.
Posted 10 months ago. Sep 13, 2018 - 17:54 MDT
Update
Our Engineers have identified the issue and are working towards a resolution.
Posted 10 months ago. Sep 13, 2018 - 17:38 MDT
Identified
Our Engineers have identified the issue and are working towards a resolution.
Posted 10 months ago. Sep 13, 2018 - 17:23 MDT
Update
Users in the Canada (Central AWS), APAC and EMEA regions are reporting that they are receiving an error when accessing content in Canvas. Our engineers are still investigating the issue. We will provide an update within another 15 minutes.
Posted 10 months ago. Sep 13, 2018 - 17:18 MDT
Investigating
Users are reporting that they are receiving an error when accessing content in Canvas. Our engineers are investigating the issue.
Posted 10 months ago. Sep 13, 2018 - 17:03 MDT
This incident affected: Canvas (Canvas).