Canvas Users in Europe and the UK region may be experiencing failures Importing and Exporting Data
Incident Report for Canvas
Resolved
Our DevOps team has resolved the Imports and Exports Queue. We apologize for any inconvenience that this may have caused.
Posted 5 months ago. Jun 29, 2018 - 05:41 MDT
Investigating
Canvas Users in Europe and the UK region may be experiencing failures Importing and Exporting Data starting at 12:20pm BST. Our DevOps team is aware of the issue and is actively investigating. We apologize for any inconvenience caused.
Posted 5 months ago. Jun 29, 2018 - 05:25 MDT
This incident affected: — Imports and exports.