To view uptime history for your instance of Canvas, click here.

Page errors
Incident Report for Instructure
Resolved
It appears that there is no longer any page errors occurring within Canvas. We greatly appreciate your time and patience with this situation. We will continue to monitor if there's any further issues. We sincerely apologize for any inconvenience this may have caused.
Posted Feb 07, 2019 - 13:45 MST
Monitoring
Our engineers have deployed that appears to be mitigating the page errors along with the file upload errors. After investigating, we found that the files and page error frequency were actually related to the same core cause. We are monitoring the situation to ensure that there is no recurrence of issues. Thank you so much for your continued patience and apologize for any inconvenience this may be causing you.
Posted Feb 07, 2019 - 12:55 MST
Investigating
We're receiving reports of page errors for a number of Canvas users. Our engineers are investigating the cause and working quickly to try and resolve the frequency of these errors. Thank you for your patience, and we sincerely apologize for this situation.
Posted Feb 07, 2019 - 12:16 MST
This incident affected: Canvas (Canvas LMS).