To view uptime history for your instance of Canvas, click here.

Some users are unable to access their Canvas page
Incident Report for Instructure
Resolved
Our devops team was able to implement a fix that corrected errors seen within Canvas. Users are now able to access and navigate through Canvas.
Posted Aug 28, 2018 - 18:47 MDT
Update
Our devops team has implemented a fix which corrected the root cause behind these errors. We will continue to monitor this situation to ensure that there are no further issues. Thank you for your continued patience.
Posted Aug 28, 2018 - 18:33 MDT
Monitoring
Our devops team has implemented a fix which corrected the root cause behind these errors. We will continue to monitor this situation to ensure that there are no further issues. Thank you for your continued patience.
Posted Aug 28, 2018 - 18:15 MDT
Investigating
Some users are running into an error when trying to access their Canvas instance. Our Ops team is currently investigating this situation. We will post another update shortly. We sincerely apologize for this situation and appreciate your patience.
Posted Aug 28, 2018 - 17:53 MDT
This incident affected: Canvas (Canvas LMS).