Some users experiencing slow load times with exports and uploads in Canvas
Incident Report for Instructure
Resolved
Imports and Exports with Canvas files are now running at expected levels. We greatly appreciate your patience during this time.
Posted 5 months ago. Mar 18, 2019 - 13:03 MDT
Investigating
We are currently experiencing some slow load times on a very small portion of Canvas export and uploads. This includes Course imports and Gradebook imports. We are investigating why this is happening and will provide updates as more details become available.
Posted 5 months ago. Mar 18, 2019 - 12:05 MDT
This incident affected: Canvas (— Imports and exports).