To view uptime history for your instance of Canvas, click here.

If your institution uses Catalog you may be experiencing intermittent page errors. This is impacting customers that are hosted in North Virginia.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 13:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 13:27 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2021 - 13:27 MDT
Investigating
We are currently investigating this issue.
Posted Aug 17, 2021 - 13:22 MDT
This incident affected: Canvas (Canvas Catalog).