Canvas users in Europe may be experiencing slow page load times
Incident Report for Instructure
Resolved
Our DevOps Team has resolved the slow page load times for the users effected. Service has been restored.
We will continue to monitor this for any changes in performance. Thank you all for your patience regarding this problem.
Posted 5 months ago. Jan 21, 2019 - 07:05 MST
Update
Our DevOps team is continuing to monitor this situation, we'll provide an update when more information has been made available.
Posted 5 months ago. Jan 21, 2019 - 05:25 MST
Update
Our DevOps team is continuing to monitor this situation, we'll provide an update in a few minutes.
Posted 5 months ago. Jan 21, 2019 - 05:03 MST
Update
Our DevOps team is continuing to monitor this situation, we'll provide an update in a few minutes.
Posted 5 months ago. Jan 21, 2019 - 04:48 MST
Update
Our DevOps team is continuing to monitor this situation, we'll provide an update in a few minutes.
Posted 5 months ago. Jan 21, 2019 - 04:30 MST
Update
Our DevOps team is continuing to investigate this situation, we'll provide an update in a few minutes.
Posted 5 months ago. Jan 21, 2019 - 04:14 MST
Update
Our DevOps team is continuing to monitor this situation, we'll provide an update in a few minutes.
Posted 5 months ago. Jan 21, 2019 - 03:53 MST
Update
Our DevOps team is continuing to monitor this situation, we'll provide an update in a few minutes.
Posted 5 months ago. Jan 21, 2019 - 03:37 MST
Update
Our DevOps team is continuing to monitor this situation, we'll provide an update in a few minutes.
Posted 5 months ago. Jan 21, 2019 - 03:18 MST
Monitoring
Our DevOps team was able to identify the cause, and it appears that users are experiencing normal load times. We'll continue to monitor the situation and provide and update as soon as new information is available.
Posted 5 months ago. Jan 21, 2019 - 03:03 MST
Update
Our DevOps team is still investigating the causes of the slow page load times. We do apologise for any inconvenience caused.
Posted 5 months ago. Jan 21, 2019 - 02:46 MST
Investigating
European Canvas users may be experiencing slow page load times. Our DevOps team is aware and is investigating. We apologise for any inconvenience caused.
Posted 5 months ago. Jan 21, 2019 - 02:30 MST
This incident affected: Canvas (Canvas).