To view uptime history for your instance of Canvas, click here.

Support phone lines unavailable.
Incident Report for Instructure
Resolved
The incident with phone support has been resolved.
Posted Sep 08, 2022 - 09:23 MDT
Monitoring
We are now seeing calls coming through to our support line. We will continue to monitor this situation.
Posted Sep 08, 2022 - 08:58 MDT
Identified
This issue has been identified please continue to use chats and emails to contact support at this time. You can follow the progress of this on the sharpen status page https://status.sharpencx.com/.
Posted Sep 08, 2022 - 08:39 MDT
Investigating
Users are experiencing issues with connecting to the support team via phones. Please reach out via the chat tool at this time for all of your support needs. We will update this status as we have additional information.
Posted Sep 08, 2022 - 08:34 MDT
This incident affected: Support Tools (Support: Phones/Chat).