Intermittent issues when viewing documents in Canvas
Incident Report for Instructure
Resolved
Users are now able to preview documents as expected.
Posted 7 months ago. Dec 11, 2018 - 08:38 MST
Investigating
We are currently aware of the intermittent issues when trying to preview documents in Canvas. We are currently looking into this issue and will update you as more information becomes available.
Posted 7 months ago. Dec 11, 2018 - 06:53 MST
This incident affected: Canvas (— Document previewing).