To view uptime history for your instance of Canvas, click here.

Some US based users are experiencing page errors
Incident Report for Instructure
Resolved
The errors have now been resolved entirely. We greatly appreciate your patience during this situation, and apologize for any inconvenience this may have caused you.
Posted Jan 31, 2019 - 13:40 MST
Update
The frequency of the errors are now decreasing. We will continue to monitor to ensure there's no further issues. Thank you again for your patience.
Posted Jan 31, 2019 - 13:22 MST
Monitoring
Some Canvas users are experiencing a 500 page error when accessing their Canvas account. Our Engineering team is currently investigating the cause of these errors, and we'll post an update shortly. Thank you for your patience during this situation.
Posted Jan 31, 2019 - 13:20 MST
This incident affected: Canvas (Canvas LMS).