Canvas users in Europe may be experiencing slow page load times
Incident Report for Instructure
Resolved
Our Devops team has fixed the issue and users should now be able to access Canvas as expected.
Posted 5 months ago. Jan 22, 2019 - 10:22 MST
Update
Our Devops team is still monitoring the fix and we will continue to update as information becomes available.
Posted 5 months ago. Jan 22, 2019 - 08:40 MST
Update
Our devops team has deployed a fix that should fix the slow load times. We are currently monitoring the fix and will update you as more information becomes available.
Posted 5 months ago. Jan 22, 2019 - 07:42 MST
Update
Our Devops team is continuing to investigate the issues affecting one database cluster in EMEA another based in the US. We will provide another update in 30 minutes.
Posted 5 months ago. Jan 22, 2019 - 07:20 MST
Update
Our Devops team is continuing to investigate the issues affecting one database cluster in EMEA another based in the US. We will provide another update in 30 minutes.
Posted 5 months ago. Jan 22, 2019 - 06:48 MST
Update
Devops are continuing to investigate the problem causing slow response times for users on a single database cluster in the EMEA region. We will provide another update in 15 minutes. We do apologise for the continued disturbance.
Posted 5 months ago. Jan 22, 2019 - 06:33 MST
Update
Devops are continuing to investigate the problem causing slow response times for users on a single database cluster in the EMEA region. We will provide another update in 15 minutes
Posted 5 months ago. Jan 22, 2019 - 06:13 MST
Monitoring
Devops are continuing to investigate the problem causing slow response times for users on a single database cluster in the EMEA region. We will provide another update in 15 minutes
Posted 5 months ago. Jan 22, 2019 - 05:57 MST
Update
Devops are continuing to investigate the problem causing slow response times for users on a single database cluster in the EMEA region. We will provide another update in 15 minutes
Posted 5 months ago. Jan 22, 2019 - 05:38 MST
Update
Our Devops team are still investigating the problem regarding slow page load times. We apologise for the inconvenience caused.
Posted 5 months ago. Jan 22, 2019 - 05:12 MST
Identified
Our Devops team is still investigating this problem regarding slow page load times. We apologise for the inconvenience caused.
Posted 5 months ago. Jan 22, 2019 - 03:58 MST
Update
Our Devops team is aware and is investigating the problem. We apologise for this inconvenience caused.
Posted 5 months ago. Jan 22, 2019 - 03:00 MST
Investigating
European Canvas users may be experiencing slow page load times. We are currently looking into this. We apologise for any inconvenience caused.
Posted 5 months ago. Jan 22, 2019 - 02:47 MST
This incident affected: Canvas (Canvas).