To view uptime history for your instance of Canvas, click here.

Small number of clients may be receiving a 504 error when attempting to access Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 10:01 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2022 - 08:59 MDT
Investigating
We are currently investigating this issue.
Posted Jul 04, 2022 - 08:40 MDT
This incident affected: Canvas (Canvas LMS).