To view uptime history for your instance of Canvas, click here.

SCORM LTI Tool and Content Not Loading in U.S.
Incident Report for Instructure
Resolved
Our engineers have run tests to ensure the SCORM tool is running correctly and should not cause any more problems for you today. We appreciate your patience with this issue this morning.
Posted Sep 08, 2017 - 11:11 MDT
Monitoring
Our engineers have identified and deployed a fix for the issue. The SCORM tool and all SCORM content is loading once again. We'll continue monitoring to ensure all is well.
Posted Sep 08, 2017 - 10:58 MDT
Investigating
US-based Canvas accounts with the SCORM LTI tool installed cannot load the SCORM tool or any content created via that tool. Our engineers are looking into the issue now. We will add an update here as soon as we have more information.
Posted Sep 08, 2017 - 10:45 MDT