To view uptime history for your instance of Canvas, click here.

Crocodoc Service Unavailable
Incident Report for Instructure
Resolved
Some Canvas users reported occurrences of an error being generated when trying to preview documents within Canvas around 8AM MST. This was caused by an internal server error between Canvas and the Crocodoc document previewer.

Resolved: The internal server error users had experienced when viewing documents in the Crocodoc previewer, seems to have now subsided. We will continue to monitor the situation, but for now, we'll mark this incident as "solved". Thank you for your patience during this time.
Posted Apr 15, 2017 - 13:05 MDT