To view uptime history for your instance of Canvas, click here.

Canvas Beta Instance Outage
Incident Report for Instructure
Resolved
The implemented fix has resolved the outage of Canvas beta. Access has been restored.
Posted Sep 14, 2021 - 21:40 MDT
Monitoring
A fix has been implemented and beta is now accessable. We will continue monitoring.
Posted Sep 14, 2021 - 21:31 MDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 21:20 MDT
Investigating
The beta instance of Canvas may be unavailable to some users. We are currently investigating this and will update as more information becomes available.
Posted Sep 14, 2021 - 21:19 MDT
This incident affected: Canvas (Canvas LMS).