To view uptime history for your instance of Canvas, click here.

Canvas Support Phones and Chats not available at this time
Incident Report for Instructure
Resolved
Support Services have been running smoothly for the day. Apologies for any inconvenience caused.
Posted Jan 30, 2018 - 08:47 MST
Monitoring
IT Services have restored the Internet and we are once again able to accept Calls and Chats. We apologize for the disruption to your service. We will continue to monitor the situation and will post an update within the next hour at 10:40 GMT.
Posted Jan 30, 2018 - 02:43 MST
Identified
Due to a local internet outage starting at 09:30 Canvas Support agents are unable to take calls and chats at this time. IT services are working to restore service. Please press the Report a Problem button in Canvas to send an email to Canvas Support or leave a Voicemail and we will get back to you as soon as we are able.
Posted Jan 30, 2018 - 02:38 MST