To view uptime history for your instance of Canvas, click here.

Canvas call quality may be experiencing issues
Incident Report for Instructure
Resolved
We have received word from our phone vendor that they have found and resolved the issue that was causing this behavior.
Posted Apr 01, 2019 - 15:48 MDT
Investigating
Some Canvas users are experiencing troubles when attempting to connect with Canvas Support through our phone system. We've notified our phone vendor to identify the issue and remedy the behavior as soon as possible. In the meantime, we are still available through email cases, and chat support and are more than happy to assist with any Canvas questions you may have.

We greatly appreciate your patience, and sincerely apologize for any inconvenience this may be causing you.
Posted Apr 01, 2019 - 15:27 MDT
This incident affected: Support Tools (Support: Phones/Chat).